Not a member yet? Why not Sign up today
Create an account  

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 
Error been going on for around a year. Cant play

#1
Ok what is happening is that every time i try to play normal branch...
I select vanilla builder and it NEVER loads in. Just shows the window with tips.

If i try the other branch it some times loads it but throws more errors then i can count.

I have deleted all files and reinstalled
Updated drivers
Verified files

Deleted specific files ive read about in other forums/help and still unplayable.

I waited for long time expecting at some point some thing would patch it. And id try to re download game or patch it. And still nothing works.

For some reason it wont let me upload output log ill keep trying


Attached Files
.txt   DxDiag.txt (Size: 92.69 KB / Downloads: 8)
Reply

#2
Ok had to zip it. I tried compress it by removing spaces... gave up quick lol


Attached Files
.7z   FTDoutput_log.7z (Size: 47.02 KB / Downloads: 5)
Reply

#3
It seems that your game has some broken files.
It cannot find the 'FuelEngineExhaustBlock' class, so it crashes while trying to load the blueprint.

I think that class is a very old one, which has been removed many months ago, it means that you have some old files in FtD and that you must remove them.

In order to fix it you should use Steam to verify the integrity of the game.
If it still do not work, you will have to:
- uninstall FtD
- check visually that there are no more files or directories in the '\Steam\steamapps\common\From The Depths\' directory (delete anything that's still there, and re-check if it hasn't come back, Steam Cloud can be really bothering...)
- check visually that you have no directories in the '\Users\<Windows User>\From The Depths\Mods\' directory (delete anything that's still there, and re-check if it hasn't come back, Steam Cloud can be really bothering...)
- install FtD again
Reply

#4
Sorry late reply but I do not get online often. I have done that before but I will try it again now.

Deleted Steam directory for FTD. I have zero mods so other folder doesn't exist "I checked in case auto created".
Reinstalling now. Main branch- not old or other :-)

P.s. Thank you for reply. Been missing this game so much for year or so. Kept seeing it in my library and hitting validate and then it not working was heartbreaking.
Reply

#5
If your steam directory is installed to somethink like desktop the longer files names for the full path will hit the 255 Character limit of windows to access. You can set up steam to install to other directories, I'd suggest C:\steamlibrary\ and install FTD to there instead.
Reply

#6
Its working now. I must of some how missed files last 100 times i did it lol Now only issue i have is lag. Which was one reason id stopped playing long ago. The Dev had given me some tips that worked but ive forgotten them :-( I have one ultrayamato vs 2 Guernsey and it keeps hiccuping.
Computer Information:
Manufacturer: Gigabyte Technology Co., Ltd.
Model: To be filled by O.E.M.
Form Factor: Desktop
No Touch Input Detected

Processor Information:
CPU Vendor: GenuineIntel
CPU Brand: Intel® Core™ i7-5930K CPU @ 3.50GHz
CPU Family: 0x6
CPU Model: 0x3f
CPU Stepping: 0x2
CPU Type: 0x0
Speed: 3500 Mhz
12 logical processors
6 physical processors
HyperThreading: Supported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Supported
SSE42: Supported
AES: Supported
AVX: Supported
CMPXCHG16B: Supported
LAHF/SAHF: Supported
PrefetchW: Unsupported

Operating System Version:
Windows 10 (64 bit)
NTFS: Supported
Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:
Driver: AMD Radeon ™ R9 390 Series
DirectX Driver Name: aticfx32.dll
Driver Version: 23.20.15033.5003
DirectX Driver Version: 23.20.15033.5003
Driver Date: 3 22 2018
OpenGL Version: 4.5
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 59 Hz
DirectX Card: AMD Radeon ™ R9 390 Series
VendorID: 0x1002
DeviceID: 0x67b0
Revision: 0x80
Number of Monitors: 1
Number of Logical Video Cards: 1
No SLI or Crossfire Detected
Primary Display Resolution: 3200 x 1800
Desktop Resolution: 3200 x 1800
Primary Display Size: 33.35" x 18.74" (38.23" diag)
84.7cm x 47.6cm (97.1cm diag)
Primary Bus Type Not Detected
Primary VRAM Not Detected
Supported MSAA Modes: 2x 4x 8x

Sound card:
Audio device: Speakers (ASUS Xonar DSX Audio

Memory:
RAM: 16209 Mb

Miscellaneous:
UI Language: English
Media Type: DVD
Total Hard Disk Space Available: 1074426 Mb
Largest Free Hard Disk Block: 40924 Mb
OS Install Date: Dec 31 1969
Game Controller: None detected
VR Headset: None detected

Used to be mean machine but needs some upgrades now sadly.
Reply

#7
ultrayamato vs 2 Guernsey sounds like some big ships. Anything more than 40k blocks will run slowly in battle in general. My housemate has a R9 390 as well, he doubled his fps by going to drivers from over 2 years ago before the radeon overlay and other bloatware got added to the drivers, it also ran more stable than the others, if I remember I'll ask him the exact series number when I get home friday and let you know. Give me a pm as a reminder
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)