Not a member yet? Why not Sign up today
Create an account  

  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 
V2.1 [dev test and development only]

#21
The complex control key ACB functions seem broken. This ACB does nothing now.
[Image: NSTBP9C.png]

Edit: after a closer look, I noticed that I'm actually losing engine power when I press I, but the wheels (that were supposed to be bound to I) don't move, so it might be a problem with wheels. I've added a BP to showcase this problem.


Attached Files
.blueprint   StPz 2G.blueprint (Size: 60.57 KB / Downloads: 34)
[Image: KfTvtVv.png]
Reply

#22
Niceeeeeeeeeeeeeeeeee!
[Image: Screenshot_2017-03-12_12.08.10.png]

I'm gonna cuddle you meow :3
Reply

#23
(2017-12-06, 03:40 PM)Zagskrag Wrote: The complex control key ACB functions seem broken. This ACB does nothing now.

Can you post a blueprint and specific steps to reproduce the problem?
Reply

#24
(2017-12-06, 03:44 PM)Gladyon Wrote: Can you post a blueprint and specific steps to reproduce the problem?

BP added to the previous post, looks like I just barely didn't manage to edit it in time.

The tank in question, has its wheels bound to complex control keys Y and I (left side reverses with Y and goes forward with I, and vice versa). In stable, this allowed the tank to pivot in place, when a yaw order was issued, but now it seems that when the tank is standing still and I try to turn it with Y and I, none of the wheels turn, but the energy consumption seems to indicate that the wheels are operating, yet nothing happens in terms of actual movement. When moving forward, it seems to be working as intended though, which makes this even more confusing to me.
[Image: KfTvtVv.png]
Reply

#25
Noticed an issue last night where texture glitching on character models, guns etc especially in multiplayer caused me a migraine. (Confirmed bug with a friend.)
Is this fixed in this latest version?
Reply

#26
(2017-12-06, 03:26 PM)Albino Wrote: shift to replace seems to be broken, but only in mouse based mode

Thanks, I found the fix.
Reply

#27
Sometimes, I give up on a game a little. I assume it's not dead, but that I'll probably have to be happy with how it is. Then I see FTD update on steam, and my hopes rise a little. Then I hear spinblocks on spinblocks and pistons are in. Faith, fully and completely restored. Looking forward to trying this stuff out.
FTD, what can I say? 750 hours played, more than anything else I've ever played. And yet, I STILL can't beat most of it. Says a lot. And yet, I keep playing Smile
Reply

#28
(2017-12-06, 03:56 PM)Zagskrag Wrote: BP added to the previous post, looks like I just barely didn't manage to edit it in time.

The tank in question, has its wheels bound to complex control keys Y and I (left side reverses with Y and goes forward with I, and vice versa). In stable, this allowed the tank to pivot in place, when a yaw order was issued, but now it seems that when the tank is standing still and I try to turn it with Y and I, none of the wheels turn, but the energy consumption seems to indicate that the wheels are operating, yet nothing happens in terms of actual movement. When moving forward, it seems to be working as intended though, which makes this even more confusing to me.

If you set some drive to the vehicle (even if it's very little), then turning will work. If the vehicle drive speed is 0 it won't work.
I'm not sure why it has been changed.
Reply

#29
Apparently LWCs not placed on the turret itself won't control the weapon anymore. Bug?
Also any turrets on turrets won't aim. (I think it's because the horizontal turret thinks it doesn't have any weapons on it so therefore doesn't aim.)
"If it's stupid but it works, it's not stupid."-TheMightyJingles.

My last name is Proctor
The Proctor is a ship in the game
Yay. I'm happy.

Blueprint thread: http://www.fromthedepthsgame.com/forum/s...?tid=28006
Reply

#30
(2017-12-06, 05:04 PM)Gladyon Wrote: If you set some drive to the vehicle (even if it's very little), then turning will work. If the vehicle drive speed is 0 it won't work.
I'm not sure why it has been changed.
Yeah, I noticed that when I tested further. I'd love to see this being reverted back to the way it is in stable, as I can't imagine how to recreate my tank destroyer behaviour without locking the vehicles to constantly move forward while out of combat (and constantly crawl forward very slowly when at the intended 'stop and only move to keep facing the enemy' - range). I also noticed that the AI seems to have trouble using the tank steering for regular movement now.
[Image: KfTvtVv.png]
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)